Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

AgroMasz AT30
#1
Mam problem z agregatem podpinam go do ciągnika o mocy 190km w sklepie pisze że agregat potrzebuje 110km i gdy wjeżdżam na pole z siewnikiem on mi jedzie 4/5 km/h i nie wiem co się dzieje Nie wiem 

Agregat:
https://www.farming-simulator.com/mod.ph...tle=fs2017
 
Taka tam sobie reklama.
#2
Za duża wartość maxForce w linijce 'powerConsumer'
No to jedziemy, gnębić podpadziochów!
 
#3
(03-15-2018, 14:52)agRush2k napisał(a): Za duża wartość maxForce w linijce 'powerConsumer'

A czasem zapotrzebowanie mocy agregatu i siewnika nie sumują się? Ja np Uśkiem 904 Jadę na pole z agregatem i siewnikiem na hydropaku, ale potem muszę rozczepiać obie maszyny i obie prace wykonywać osobno, bo razem ich nie może uciągnąć. Tyle, że nie muszę dwa razy jechać na pole.
 
#4
@Misio, tego nawet nie wiem, wszystko możliwe.
No to jedziemy, gnębić podpadziochów!
 
#5
(03-15-2018, 19:32)agRush2k napisał(a): @Misio, tego nawet nie wiem, wszystko możliwe.

Raczej tak, bo Antek pisze, że z agregatem i z siewnikiem traktor ledwie jedzie (chyba że źle zrozumiałem Troll  )
 
#6
(03-15-2018, 14:52)agRush2k napisał(a): Za duża wartość maxForce w linijce 'powerConsumer'

A można to jakoś zmienić ?
 
Taka tam sobie reklama.
#7
Vn po prostu źle ustawił zapotrzebowanie mocy, pisał o tym na fanpage'u na fb ale jak się nie czyta to tak jest/

"Talerzówka ma jeden błąd, który sam przez przypadek zrobiłem. Gdy poprawiałem błędy które Giants w niej wynalazł w testach. To poprawiłem w starszej wersji. Zapotrzebowanie na moc nie zostało w niej jeszcze ustawione, ma zapotrzebowanie na jakie 350-400KM ?? Jak coś to w XML w argumencie maxForce="30" trzeba zmienić na 9."
Pomogłem, daj repkę.
 
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Pług agromasz PO zamula grę Michał Rowicki 2 210 03-30-2018, 18:03
Ostatni post: AgroMaster



Przegląda: 1 gości

Menu