Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Problem przy dodatkowych uprawach
#1
Witam. po dodaniu dodatkowych upraw wystąpiły  dwa problemy :
1. Podczas ich młócenia textura wciągania zborza jest biała , nie widać słomy oraz ziarna w kombajnie
2. Podczas młocenia pszenżyta , zaraz po wjeździe kombajn "wariuje" , zapada się pod ziemię , lub leci w powietrze.
czy ktoś wie jak naprawić te problemy ?
 
Taka tam sobie reklama.
#2
Nie wystarczy dodać uprawy do mapy przez GE i modDesc. Trzeba dodać też particleSystems.
"Dajcie Polakom rządzić, a sami się wykończą" - Otto von Bismarck
[Obrazek: fsscreen_2018_06_05_2ibxsw.png]
 
#3
(08-16-2018, 18:51)user12 napisał(a): Nie wystarczy dodać uprawy do mapy przez GE i modDesc. Trzeba dodać też particleSystems.

wiem , tyle że ja mam to dodane
 
#4
Widocznie źle, skoro występuje ten problem Big Grin
"Dajcie Polakom rządzić, a sami się wykończą" - Otto von Bismarck
[Obrazek: fsscreen_2018_06_05_2ibxsw.png]
 
#5
(08-17-2018, 08:30)user12 napisał(a): Widocznie źle, skoro występuje ten problem Big Grin

Miałeś racje , faktycznie coś było żle bo po ponownym dodaniu particleSystems jest animacja wciągania zboża. Jednak za kombajnem nadal nie ma kurzu , a w zbiorniku nie widać ziarna . Wiesz które pliki trzeba dodać aby to działało ?
 
#6
Mapa potrzebuje też foldery fillPlanes i tipOnGround. Co do słomy- nadal coś nie tak w konfiguracji PS.
"Dajcie Polakom rządzić, a sami się wykończą" - Otto von Bismarck
[Obrazek: fsscreen_2018_06_05_2ibxsw.png]
 
Taka tam sobie reklama.
#7
(08-17-2018, 12:35)user12 napisał(a): Mapa potrzebuje też foldery fillPlanes i tipOnGround. Co do słomy- nadal coś nie tak w konfiguracji PS.
Ja mam wszystkie te foldery przeniesione z innej mapy na której wszystko działa , dojścia również są dobre , dlaczego dziwi mnie jak to może nie działać.
 
#8
Wszystko jest w logu. Wklej tutaj wpisy z logu odnoszące się do tych upraw.
"Dajcie Polakom rządzić, a sami się wykończą" - Otto von Bismarck
[Obrazek: fsscreen_2018_06_05_2ibxsw.png]
 
#9
znalazłem taki wpis :
Error: Failed to open xml file 'C:/Users/Paweł/Documents/My Games/FarmingSimulator2017/mods/tipOnGround/modDesc.xml'.
Load mod: tipOnGround
 
#10
Co Ty, luzem tipOnGround w mods wrzuciłeś?
"Dajcie Polakom rządzić, a sami się wykończą" - Otto von Bismarck
[Obrazek: fsscreen_2018_06_05_2ibxsw.png]
 
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem Smoke WeeD 12 574 10-12-2018, 22:37
Ostatni post: Smoke WeeD
  Potrzebna pomoc przy teksturowaniu Szabat7 0 79 10-12-2018, 19:10
Ostatni post: Szabat7
  BallyMoon Castle - problem TMR wiisixtythreePL 1 185 10-06-2018, 02:02
Ostatni post: Szydar
  problem z follow me kurde912 1 538 10-04-2018, 22:20
Ostatni post: TwinTurbo
  Problem z włączeniem gry. damianbogdan 6 281 10-03-2018, 18:00
Ostatni post: Robetr Żebrowski
  Problem z okrągłymi belami rockybalbao99 3 150 10-01-2018, 13:46
Ostatni post: FresZu44
  Problem z modami TheNextPl 123 4 520 09-26-2018, 09:34
Ostatni post: Ziuta
  problem z modem Michal Stepak 12 496 09-20-2018, 23:24
Ostatni post: Michal Stepak
  Problem z mapą Paw3ll 4 393 09-18-2018, 02:28
Ostatni post: Szydar
  Problem z mapa Bizon666 0 140 09-15-2018, 11:00
Ostatni post: Bizon666



Przegląda:

Menu