Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Problem przy dodatkowych uprawach
#1
Witam. po dodaniu dodatkowych upraw wystąpiły  dwa problemy :
1. Podczas ich młócenia textura wciągania zborza jest biała , nie widać słomy oraz ziarna w kombajnie
2. Podczas młocenia pszenżyta , zaraz po wjeździe kombajn "wariuje" , zapada się pod ziemię , lub leci w powietrze.
czy ktoś wie jak naprawić te problemy ?
 
Taka tam sobie reklama.
#2
Nie wystarczy dodać uprawy do mapy przez GE i modDesc. Trzeba dodać też particleSystems.
"To nie ten czas, że jak ze wsi to zaraz gorszy"- T.Cz.
[Obrazek: zzzzzbhkfy.png]
 
#3
(08-16-2018, 18:51)user12 napisał(a): Nie wystarczy dodać uprawy do mapy przez GE i modDesc. Trzeba dodać też particleSystems.

wiem , tyle że ja mam to dodane
 
#4
Widocznie źle, skoro występuje ten problem Big Grin
"To nie ten czas, że jak ze wsi to zaraz gorszy"- T.Cz.
[Obrazek: zzzzzbhkfy.png]
 
#5
(08-17-2018, 08:30)user12 napisał(a): Widocznie źle, skoro występuje ten problem Big Grin

Miałeś racje , faktycznie coś było żle bo po ponownym dodaniu particleSystems jest animacja wciągania zboża. Jednak za kombajnem nadal nie ma kurzu , a w zbiorniku nie widać ziarna . Wiesz które pliki trzeba dodać aby to działało ?
 
#6
Mapa potrzebuje też foldery fillPlanes i tipOnGround. Co do słomy- nadal coś nie tak w konfiguracji PS.
"To nie ten czas, że jak ze wsi to zaraz gorszy"- T.Cz.
[Obrazek: zzzzzbhkfy.png]
 
Taka tam sobie reklama.
#7
(08-17-2018, 12:35)user12 napisał(a): Mapa potrzebuje też foldery fillPlanes i tipOnGround. Co do słomy- nadal coś nie tak w konfiguracji PS.
Ja mam wszystkie te foldery przeniesione z innej mapy na której wszystko działa , dojścia również są dobre , dlaczego dziwi mnie jak to może nie działać.
 
#8
Wszystko jest w logu. Wklej tutaj wpisy z logu odnoszące się do tych upraw.
"To nie ten czas, że jak ze wsi to zaraz gorszy"- T.Cz.
[Obrazek: zzzzzbhkfy.png]
 
#9
znalazłem taki wpis :
Error: Failed to open xml file 'C:/Users/Paweł/Documents/My Games/FarmingSimulator2017/mods/tipOnGround/modDesc.xml'.
Load mod: tipOnGround
 
#10
Co Ty, luzem tipOnGround w mods wrzuciłeś?
"To nie ten czas, że jak ze wsi to zaraz gorszy"- T.Cz.
[Obrazek: zzzzzbhkfy.png]
 
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z instalacja Kamil99 1 310 07-20-2020, 20:02
Ostatni post: Ziuta
  Problem z kluczem produktu do: FS17 Oficjalny dodatek 2 Snoper Smokio 3 711 07-01-2020, 14:55
Ostatni post: Ziuta
  Problem z mapą Kacper0345 1 1,145 04-25-2020, 13:00
Ostatni post: ninjafarmer404
  xbox one + win 10 wspólna gra problem mateuSZostek 2 1,190 04-16-2020, 02:36
Ostatni post: mateuSZostek
  Problem mikarek2002 4 1,491 02-15-2020, 15:12
Ostatni post: mikarek2002
  problem z modyfikacjami Tony_Stark 1 1,325 12-27-2019, 11:19
Ostatni post: krys239
  Problem z modem Season mateuszkasiek 0 1,446 12-06-2019, 13:22
Ostatni post: mateuszkasiek
  Problem z trawą zajawkowiecone 0 1,519 12-04-2019, 23:48
Ostatni post: zajawkowiecone
  Problem z grom jakob4721 4 1,772 10-07-2019, 18:09
Ostatni post: AgroTeamRychnowo
  problem z podnosnikiem 8MG 2 1,110 09-05-2019, 10:21
Ostatni post: 8MG



Przegląda: 1 gości

Menu