Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Terraland głębosz
#1
Chciał bym przerobić sobie głębosz terraland z funkcji agregatu na pług, zamieniłem sobie linijke "<typeDesc>$l10n_typeDesc_cultivator</typeDesc>" Na "<typeDesc>$l10n_typeDesc_plow</typeDesc>''  I dalej jest to samo. Wie ktoś jaka może być przyczyna ?

https://imgur.com/ZILG4LD
 
Odpowiedz
Taka tam sobie reklama.
#2
sprawdż vehicle type bo tam masz wpisane fertilizingCultivator a powinno być plow
 
Odpowiedz
#3
Jak to zmienie to cały agregat mi znikł tak jak by sie sprzedał a w sklepie gdy chce go kupić jest ikona a jak w niego wejde to jest nie widoczny
 
Odpowiedz
#4
(03-16-2019, 20:42)bartez1bartek napisał(a): Jak to zmienie to cały agregat mi znikł tak jak by sie sprzedał a w sklepie gdy chce go kupić jest ikona a jak w niego wejde to jest nie widoczny

Muszą być takie wpisy i bedzie działać na 100% musisz tylko pozmieniać na plow :

<vehicle type="plow">


<functions>
     <function>$l10n_function_plow</function>
</functions>


<workAreas>
        <workArea type="plow" functionName="processPlowArea">
            <area startNode="workArea01Start" widthNode="workArea01Width" heightNode="workArea01Height"/>
            <groundReferenceNode index="1"/>
            <folding minLimit="0" maxLimit="1.0"/>
        </workArea>
        <workArea type="plow" functionName="processPlowArea">
            <area startNode="workArea02Start" widthNode="workArea02Width" heightNode="workArea02Height"/>
            <groundReferenceNode index="1"/>
            <folding minLimit="0" maxLimit="1.0"/>
        </workArea>
    </workAreas>
 
Odpowiedz
  




Przegląda: 1 gości

Menu