Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

giants editor
#1
Witam gdy odpalam giants editor 8.1 mam ciągle starting, a wersja 7.1 działa normalnie i szybko. Natomiast wersja 8.0 włącza się do okna welcome i po chwili jest has stopped working.
Moja specyfikacja komputera to:
Amd phantom 8450 3x 2.1 ghz
4gb ram ddr2
Powercolor ATI Radeon HD 5770 1gb Gddr5 ma openGL 4.5 i dx 11
system: win 7 home basi 64bit
Sam Farming mi chodzi na wysokich w 40fps, a z modami na średnich w tylu samo FPS.
 
Odpowiedz
Taka tam sobie reklama.
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Giants Editor nie ładuje żadnej mapy ShizeR 2 203 05-16-2021, 14:52
Ostatni post: ShizeR
  Giants Editor michał21 0 200 04-23-2021, 11:12
Ostatni post: michał21
  Problem z Giants Editor bartosz000 1 437 03-26-2021, 15:31
Ostatni post: Rusheer
  Zacinający się pędzel w Giants Editor wpc500 0 276 03-23-2021, 11:18
Ostatni post: wpc500
  Problem z giants editor pro100wd 4 607 03-14-2021, 12:58
Ostatni post: Rusheer
  Problem giants editor 8.2.2 Piekus2006 1 754 02-12-2021, 13:10
Ostatni post: Nolnejm
  Giants Editor nie działa. Kamil 12 3 532 11-04-2020, 17:10
Ostatni post: Ziuta
  Wklejanie bram poprzez Giants. Lewy9511 1 293 11-01-2020, 14:51
Ostatni post: ibrakadabra
  giants editor krecion7887 8 1,006 05-25-2020, 19:51
Ostatni post: krecion7887
  Problem z Giants editor [email protected] 4 908 05-19-2020, 18:52
Ostatni post: krys239



Przegląda: 1 gości

Menu