Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Problem z mapą
#1
Witam od dłuższego czasu tworzę własną mapę do FS'a 17, ale jak każdy mam parę błędów ;/ lecz ja je sam nie potrafię naprawić i zwracam się do was o pomoc

Mam jakiś problem chyba z LUA związane z bramami, ponieważ wcześniej gdy mapa jeszcze działała miałem problem w grze na multiplayerze ze znajomym, że bramy mógł otwierać tylko host i widział jak one się otwierają, reszta osób nie widziała i nie mogła otworzyć.
A w późniejszym czasie już w ogóle mapa się nie wczytuje, myślę, że może to też być problem ze zwierzętami  Angry Bo coś tam usuwałem i zmieniałem, proszę o pomoc.
I pytanko: czy da się wszystkie obiekty i teren zapisać i przenieść do nowego folderu, nowy plik ? Czy trzeba wszystko od nowa, bo trochę tego zrobiłem, 2 lata roboty jak na razie ;/

O to cały log, jest on w pliku do pobrania, ponieważ tu się nie mieści, za dużo znaków  Big Grin
W logu są tylko błędy związane z mapą, ponieważ tylko ona była dodana w mods.

https://www116.zippyshare.com/v/21Y4I1uW/file.html
 
Taka tam sobie reklama.
#2
W folderze maps jest plik animatedObjects.lua?
"To nie ten czas, że jak ze wsi to zaraz gorszy"- T.Cz.
[Obrazek: zzzzzbhkfy.png]
 
#3
(05-07-2019, 15:10)user12 napisał(a): W folderze maps jest plik animatedObjects.lua?

Nie ma.
 
#4
No widzisz, a powinien być. Skopiuj go z jakiejś innej mapy, i przypisz w nim rotacje o takich kątach, jakie mają mieć Twoje wrota.
"To nie ten czas, że jak ze wsi to zaraz gorszy"- T.Cz.
[Obrazek: zzzzzbhkfy.png]
 
#5
(05-07-2019, 18:43)user12 napisał(a): No widzisz, a powinien być. Skopiuj go z jakiejś innej mapy, i przypisz w nim rotacje o takich kątach, jakie mają mieć Twoje wrota.

Podczas wczytywania mapy w grze, po 30 45 sekundach Farming się wyłącza i pokazuje się komunikat : Giants Editor przestał działać.

Sprawdzając log dalej jest mnóstwo błędów związanych z animatedobject i ogólnie LUA.
Ja skopiowałem z innej mapy plik, edytowałem go pod swoje, dodałem w ModDesc wszystkie zapisy itp, lecz dalej jak widać, mapka nie działa w grze. Proszę o sugestie, pomoc patrząc na log, który dodałem w poście wyżej.
 
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z grom jakob4721 4 477 10-07-2019, 18:09
Ostatni post: AgroTeamRychnowo
  Mapa Rolnik009 3 267 09-30-2019, 19:57
Ostatni post: AgroTeamRychnowo
  problem z podnosnikiem 8MG 2 480 09-05-2019, 10:21
Ostatni post: 8MG
  problem z mapa w ge Jakub Karbowiak 3 342 09-02-2019, 20:05
Ostatni post: Rusheer
  Problem z mapą michalg4 2 517 06-03-2019, 20:09
Ostatni post: michalg4
  Problem w GE dawid0s_p0sp0lit0s 16 986 06-03-2019, 20:02
Ostatni post: dawid0s_p0sp0lit0s
  [Patch 1.5.3.1] problem z instalacją Gajoss X 0 416 05-23-2019, 20:37
Ostatni post: Gajoss X
  Mapa blady28 0 571 03-26-2019, 15:02
Ostatni post: blady28
  Nietypowy problem... Długie ładowanie mapy. TrooxPL 4 1,011 03-12-2019, 16:53
Ostatni post: TrooxPL
  Mapa blady28 2 807 03-01-2019, 17:29
Ostatni post: blady28



Przegląda: 1 gości

Menu