Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Problem z odpaleniem Giants Editor
#1
Witam,mam problem z GE 8.0.0,mianowicie po odpaleniu programu od razu wyskakuje że program przestał działać, wersja 7 działa lecz mapa jest jakby bez tekstur,wie ktoś może jak rozwiązać ten problem?
 
Odpowiedz
Taka tam sobie reklama.
#2
podejrzewam że nie wypakowałes archiwum zip do normalnego folderu....tylko tak giants editor otworzy mape
 
Odpowiedz
#3
prawda... jeśli nie wypakowałeś folderu z jakimś modem, to możesz mieć albo białe tekstury, albo puste, lub też że program przestał działać.

 
Odpowiedz
#4
A jaka to mapka jeśli można wiedzieć? Może mapka jest pod GE 7 i nie obsługuję 8.0.0
 
Odpowiedz
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z modem Kacper0345 4 217 06-11-2021, 16:48
Ostatni post: Kacper0345
  Problem Wola Brudnowska Sebastian Martyński 1 200 06-09-2021, 19:02
Ostatni post: mathriuyt
  Problem widoczności w Giantsie FeuerFrei 3 208 06-01-2021, 14:03
Ostatni post: FeuerFrei
  Wkurzający problem. Matrix12 2 273 05-25-2021, 00:27
Ostatni post: _qkohe155
  Problem z wałami Rollnick 1 189 05-24-2021, 06:38
Ostatni post: Kacper0345
  Problem z wzrostem roślin Mac23 6 2,672 05-22-2021, 09:37
Ostatni post: KROL897
  Giants Editor nie ładuje żadnej mapy ShizeR 2 202 05-16-2021, 14:52
Ostatni post: ShizeR
  Dochód Stadniny-Problem Patryk10d 1 215 05-11-2021, 17:28
Ostatni post: Kacper0345
  Problem z AutoDrive Triple_F 0 197 05-08-2021, 00:34
Ostatni post: Triple_F
  Problem z bizonem marek136 0 237 05-03-2021, 14:12
Ostatni post: marek136



Przegląda: 1 gości

Menu