Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Błąd przy łączeniu z serwerem
#1
Siema, kupiłem wczoraj serwer dedykowany (z verygames) i podczas dołączania NIE chce mnie połączyć i jest ten NIESZCZĘSNY komunikat. Dodam że kolega wbija z bomby za 1 razem bez tego komunikatu. Ktoś wie w czym dolega problem ?

Screenshot: https://imgur.com/a/fDZv6V6
 
Odpowiedz
Taka tam sobie reklama.
#2
Masz zablokowane porty, jeśli masz UPnP w routerze to włącz go, możesz też ręcznie przekierować port. Możliwe też że nie router a zapora systemowa lub antywirus blokuje ci grę. Możliwe też że dostawca neta blokuje porty i musisz się z nim skontaktować (jeśli to net mobilny to możesz mieć problem bo oni nie bardzo chcą odblokować porty, a czasami żądają za to dość sporo).
 
Odpowiedz
#3
(02-08-2020, 19:25)Ziuta napisał(a): Masz zablokowane porty, jeśli masz UPnP w routerze to włącz go, możesz też ręcznie przekierować port. Możliwe też że nie router a zapora systemowa lub antywirus blokuje ci grę. Możliwe też że dostawca neta blokuje porty i musisz się z nim skontaktować (jeśli to net mobilny to możesz mieć problem bo oni nie bardzo chcą odblokować porty, a czasami żądają za to dość sporo).



Witam,

mam podobny problem, a mianowicie nie mogę się połączyć od kilku dni z żadnym serwerem, lub po max 10 sekundach mnie rozłącza.
Wcześniej przez kilka dni grałem normalnie - mogłem założyć grę i można było się do mnie dołączyć - teraz nie.

Próbowałem na kilku routerach - z neostrady, z telefonu, za każdym razem to samo. 

Dodam, że zawsze łączę się poprzez wifi przez antenkę na usb.

Jeśli to problem z portami, to jakie porty mam odblokować?
 
Odpowiedz
#4
@exterr FS domyślnie działa na porcie UDP 10823
 
Odpowiedz
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Błąd z Lua - Zapis gry JeryCF 1 113 10-23-2020, 17:58
Ostatni post: JeryCF
  Trwa nawiązywanie połączenia z serwerem. Bonifacy 3 154 10-22-2020, 15:29
Ostatni post: Ziuta
  błąd w logu krystian_ 0 174 08-24-2020, 22:18
Ostatni post: krystian_
  błąd podczas instalaci patcha 1.6.0 lisu990813 4 416 07-16-2020, 19:55
Ostatni post: lisu990813
  Wóz paszowy nie działa przy silosie Spizganyziomek 2 287 06-07-2020, 21:04
Ostatni post: Spizganyziomek
  Błąd w ładowaniu tekstur kauczuk14 0 340 05-13-2020, 15:58
Ostatni post: kauczuk14
  wystający kraniec przy platformie dedar12 1 376 05-02-2020, 15:30
Ostatni post: Atanazy Rurka
  Błąd skryptu LUA (brak zapisu gry) SZOPiX 1 520 03-06-2020, 12:14
Ostatni post: SZOPiX
  Claas dlc problem z serwerem dedykowanym Monster3 4 519 02-17-2020, 19:11
Ostatni post: Monster3
  Problem przy tworzeniu mapy pawel1188 0 335 02-10-2020, 12:01
Ostatni post: pawel1188



Przegląda: 1 gości

Menu