Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Problem w LOG
#1
2020-07-28 11:15 Error: getChildAt index out of range.
2020-07-28 11:15 LUA call stack:
2020-07-28 11:15   dataS/scripts/fieldJobs/FieldUtil.lua (133) : getChildAt
2020-07-28 11:15   dataS/scripts/fieldJobs/Field.lua (66) : updateFieldPartitions
2020-07-28 11:15   dataS/scripts/fieldJobs/FieldUtil.lua (20) : load
2020-07-28 11:15 Warning (script): Unknown entity id 0 in method 'getWorldTranslation'.
2020-07-28 11:15 LUA call stack:
2020-07-28 11:15   dataS/scripts/fieldJobs/FieldUtil.lua (137) : getWorldTranslation
2020-07-28 11:15   dataS/scripts/fieldJobs/Field.lua (66) : updateFieldPartitions
2020-07-28 11:15   dataS/scripts/fieldJobs/FieldUtil.lua (20) : load
2020-07-28 11:15 Error: Running LUA method 'FieldUtil.onCreate'.

Ktoś wie w czym jest problem? Tworzę mapę i po dodaniu jak zawsze pól od pewnego momentu nie ma niektórych w grze i wywala powyższy błąd. Większość pól działa poprawnie.
 
Odpowiedz
Taka tam sobie reklama.
#2
Wziąłeś akurat najmniej istotne dla ciebie wpisy z LOGa...
 
Odpowiedz
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z teksturą podłoża JeryCF 0 30 Wczoraj, 19:05
Ostatni post: JeryCF
  Problem z masą ciagnika Teksai 2 123 09-22-2021, 04:29
Ostatni post: Teksai
  Problem z zapisywaniem M1Hu 1 142 09-19-2021, 13:35
Ostatni post: Darecki30
  Problem drogba14788888 0 155 09-05-2021, 16:12
Ostatni post: drogba14788888
  Problem z animacjami Mewinsky 6 319 08-27-2021, 17:22
Ostatni post: Ziuta
  Seasons problem Vertonosky 1 354 08-16-2021, 08:08
Ostatni post: Mirek777
  Problem z logiem Roxi2012 1 330 07-19-2021, 18:10
Ostatni post: Ziuta
  Simple IC problem HubPhotos 1 288 07-18-2021, 15:00
Ostatni post: HubPhotos
  Problem z włączeniem ModDesc PolskiRolnik1235 0 258 07-15-2021, 18:26
Ostatni post: PolskiRolnik1235
  sarutomasa map problem z pokosami Jarinio 0 432 06-27-2021, 18:57
Ostatni post: Jarinio



Przegląda: 1 gości

Menu