Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Problem na multiplayer
#1
Witam. Problem polega na tym, że nie renderują mi się poprawnie pola, słoma itp. Jeśli kolega założył serwer to on u siebie miał wszystko okej, zero takich pustych kwadratów w polu gdzie jest pszenica, lecz ja już takowe posiadam. Zaś jeśli ja założe serwer to ja nie mam, ale on ma. Tak samo jest pod ESC, tylko w  niektórych miejscach w polach jest kwadrat, że jest np gotowe do zbioru a reszta pola brązowa. Podobnie jest z trawą.  U tego co założył serwer nie pokazuje się trawa na ściernisku, ale u drugiego gracza już tak. Dopiero np jak sie kosi to jak sie wjedzie w taki pusty kwadrat to wtedy sie pojawia pszenica. Mapa to Świętokrzyska wieś. Pare ss:
https://imgur.com/a/2Y4pGiF
 
Odpowiedz
Taka tam sobie reklama.
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z multiplayerem Extremek12 2 147 11-30-2020, 20:11
Ostatni post: Extremek12
  Problem ze sklepem roachxxx 0 120 11-27-2020, 03:46
Ostatni post: roachxxx
  Problem z otwieraniem bram burzowy 1 105 11-26-2020, 15:12
Ostatni post: Ziuta
  Problem z kamerą i sterowaniem gracjanLS 1 125 11-24-2020, 19:09
Ostatni post: Ziuta
  problem z kierownicą Indox 2 164 11-23-2020, 11:34
Ostatni post: Indox
  Problem ze maszynami marek136 3 480 11-21-2020, 20:21
Ostatni post: darek789789
  Problem z kamerą Karol_93 1 181 11-20-2020, 12:28
Ostatni post: Atanazy Rurka
  Gospodarstwa na multiplayer PLSvenPL 2 192 11-17-2020, 09:43
Ostatni post: PLSvenPL
  Problem ze Zwierzętami jenot12312 0 165 11-15-2020, 20:18
Ostatni post: jenot12312
  problem z Autodrive Nemeziso00o 0 165 11-12-2020, 12:46
Ostatni post: Nemeziso00o



Przegląda: 1 gości

Menu