Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Problem na multiplayer
#1
Witam. Problem polega na tym, że nie renderują mi się poprawnie pola, słoma itp. Jeśli kolega założył serwer to on u siebie miał wszystko okej, zero takich pustych kwadratów w polu gdzie jest pszenica, lecz ja już takowe posiadam. Zaś jeśli ja założe serwer to ja nie mam, ale on ma. Tak samo jest pod ESC, tylko w  niektórych miejscach w polach jest kwadrat, że jest np gotowe do zbioru a reszta pola brązowa. Podobnie jest z trawą.  U tego co założył serwer nie pokazuje się trawa na ściernisku, ale u drugiego gracza już tak. Dopiero np jak sie kosi to jak sie wjedzie w taki pusty kwadrat to wtedy sie pojawia pszenica. Mapa to Świętokrzyska wieś. Pare ss:
https://imgur.com/a/2Y4pGiF
 
Odpowiedz
Taka tam sobie reklama.
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z teksturą podłoża JeryCF 0 37 09-26-2021, 19:05
Ostatni post: JeryCF
  Problem z masą ciagnika Teksai 2 127 09-22-2021, 04:29
Ostatni post: Teksai
  Problem z zapisywaniem M1Hu 1 145 09-19-2021, 13:35
Ostatni post: Darecki30
  Problem drogba14788888 0 160 09-05-2021, 16:12
Ostatni post: drogba14788888
  Problem z animacjami Mewinsky 6 322 08-27-2021, 17:22
Ostatni post: Ziuta
  Seasons problem Vertonosky 1 355 08-16-2021, 08:08
Ostatni post: Mirek777
  Problem z logiem Roxi2012 1 331 07-19-2021, 18:10
Ostatni post: Ziuta
  Simple IC problem HubPhotos 1 289 07-18-2021, 15:00
Ostatni post: HubPhotos
  Problem z włączeniem ModDesc PolskiRolnik1235 0 258 07-15-2021, 18:26
Ostatni post: PolskiRolnik1235
  Multiplayer krzysztofb 0 349 06-28-2021, 09:04
Ostatni post: krzysztofb



Przegląda: 1 gości

Menu