Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Problem na multiplayer
#1
Witam. Problem polega na tym, że nie renderują mi się poprawnie pola, słoma itp. Jeśli kolega założył serwer to on u siebie miał wszystko okej, zero takich pustych kwadratów w polu gdzie jest pszenica, lecz ja już takowe posiadam. Zaś jeśli ja założe serwer to ja nie mam, ale on ma. Tak samo jest pod ESC, tylko w  niektórych miejscach w polach jest kwadrat, że jest np gotowe do zbioru a reszta pola brązowa. Podobnie jest z trawą.  U tego co założył serwer nie pokazuje się trawa na ściernisku, ale u drugiego gracza już tak. Dopiero np jak sie kosi to jak sie wjedzie w taki pusty kwadrat to wtedy sie pojawia pszenica. Mapa to Świętokrzyska wieś. Pare ss:
https://imgur.com/a/2Y4pGiF
 
Odpowiedz
Taka tam sobie reklama.
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  problem z pobraniem modów ze strony uplouded 1011szymonello 1 73 10-18-2020, 19:22
Ostatni post: Darecki30
  FS 19 Problem Kamil 12 2 134 10-18-2020, 14:34
Ostatni post: Kamil 12
  Problem z Wapnem odbiornikiem i slomą Batix 0 93 10-15-2020, 10:43
Ostatni post: Batix
  Problem z multiplayerem maciusiowy11 4 162 10-10-2020, 13:14
Ostatni post: Wolverine2014
  problem z kopaniem buraków bizonekzo56 2 265 09-30-2020, 06:29
Ostatni post: EngineV8
  Problem ze Pracownikiem jenot12312 3 517 09-20-2020, 17:10
Ostatni post: Wolverine2014
  Brak budynków u drugiej osoby na Multiplayer slaXooo 0 154 09-20-2020, 16:04
Ostatni post: slaXooo
  Problem z koszeniem trawy googlownik 0 236 09-18-2020, 14:23
Ostatni post: googlownik
  Problem ze sprzedażą jaj Minkmink 0 239 09-17-2020, 22:58
Ostatni post: Minkmink
  Problem z napełnianiem kbostroda 1 385 09-07-2020, 14:41
Ostatni post: Darecki30



Przegląda: 1 gości

Menu