Logowanie Facebook Logowanie Google+ Logowanie Rejestracja
Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Dziwne rwanie obrazu
#1
Witam. Mam problem z płynnością fs15 podczas gry, są to takie rwania obrazu, niby nie takie mocne, ale bardzo dokuczliwe... Wie ktoś jak temu zaradzić? Dodam, że gry typu GTA V albo BF 4 chodzą mi bez problemu na wysokich i nie zachodzi takie zjawisko jak w FS15. Na oryginalnych mapach tego nie ma, ale wszystkie oprócz oryginału mają takie rwania i dodam , że u kuzyna na trochę słabszym kompie i tych samych modach tego nie ma...

Mój sprzęt:


AMD Radeon R9 200 Series OC 2gb
8 gb ram
Intel® Core™ i5-2320 CPU @ 3.00GHz (boost do 3,3)
Win 7

Wszystkie sterowniki najnowsze, patch do FSa również, vsync włączony.
Będę bardzo wdzięczny za pomoc, z góry dzięki Smile
 
Odpowiedz
Taka tam sobie reklama
#2
AMD Radeon R9 200 Series OC 2gb to jest problem kolego
Temat wałkowany kilka razy, nie stety jeśli chodzi o m.in Farminga ,Euro Truck Simulator 2 ,czy ATS lepsze wsparcie mają karty graficzne N-Vidii

Spróbuj ustawienia graficzne na średnie i zobacz czy będzie lepiej, jeśli nie to ustaw wysokie i zobacz i tak do skutku, może akurat się uda.......
Miałem Radeona R7 i bardzo szybko zmieniłem na słabszą kartę N-Vidii ( chyba to był GF 630 GTX czy GT coś takiego) , ale na pewno słabsza od Radeona. Na R7-mce ETS2 i Farming grało się beznadziejnie, po przeskoczeniu na GF grało się bez zastrzeżeń.......
 
Odpowiedz
#3
Bez znaczenia jakie dam detale to zawsze mam te rwania... :/ Dziwne, bo jeszcze w tamte wakacje FS chodził bez problemu na tej karcie.
 
Odpowiedz
#4
Jeśli chodził dobrze a teraz jest coś nie tak usuń folder "shader_cache"
Znajdziesz go w moje dokumety / mygames/ farming simulator 2015 czyli tak gdzie mody ,save, pliki konfiguracyjne itd....
może to coś pomoże
 
Odpowiedz
#5
Nic nie dało :/ Z ciekawości zainstalowałem ETSa 2 i FS13 i tam wszystko chodzi jak należy, bez rwania. Już nie mam pomysłów co mogło się spieprzyć w tej '15

Mimo wszystko dzięki radkus za pomoc Wink
 
Odpowiedz
Taka tam sobie reklama
#6
To przeinstaluj grę pamiętając o wgraniu najnowszego patcha.,może coś z grą nie tak, a LOG masz czysty?
 
Odpowiedz
#7
Grę przeinstalowywałem już -naście razy razem z nowym patchem i to samo.

Log: https://megawrzuta.pl/download/83081ad92...b5933.html
 
Odpowiedz
#8
Nie wiem czy radkus zgodzi się z moim zdaniem, ale ja wyrzuciłbym z mods (choćby na próbę) mapę "CzechMap_V2_KoTTy_SK". Większą część logu zajmują warningi  generowane przez tę mapę.
 
Odpowiedz
#9
Szczerze napiszę że u mnie odczytywanie LOGa polega na sprawdzeniu errorów /warningów i usuwaniu modów które zawierają błędy,
zawsze patrzę na listę modów, nie wiem czy to dobrze... Wink
Wracając do tematu;
Na początek sugeruję usunięcie zbędnych map i modów których nie używasz, nie wiem czy driveControl "nie gryzie" się z MrGearboxAddon

Jeśli chodzi o CzechMap_V2_KoTTy_SK, miałem problem gdy w mods miałem tą mapę,Czech_valley_by_Coufy, i jeszcze 2 w tym klimacie.....
Nie wiem czy któraś z map miała dużu błędów ,czy po prostu mapy się "gryzły"
 
Odpowiedz
Taka tam sobie reklama
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dziwne wygniatanie roślin Wujmer 8 345 10-05-2016, 13:02
Ostatni post: marus212
  Giants editor 6.0.3 dziwne zachowanie. zielony 0 154 07-12-2016, 14:48
Ostatni post: zielony
Bug dziwne tekstury gleby pacio40 6 296 04-23-2016, 17:31
Ostatni post: pacio40
Photo Dziwne przetrząsanie trawy FudyGand 10 347 03-26-2016, 12:29
Ostatni post: FudyGand



Przegląda: 1 gości

Menu