Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Problem z modami a wersja gry
#1
Witam, jestem poczatkujacym farmerem i napotkalem na problem z modami. Domyslam sie ze nie wszystkie mody pasuja do danej wersji gdy ale nie moge znalezc rozwiazania tego problemu. Mam wersje 1.5.1.0 i gdy sciaglem mody typu global company lub samwill to po uruchomieniu dowolnej mapy i checi kupienia obiektow z modow wyskakuje błąd "Zbyt wiele obiektow tego rodzaju. Najpierw jakieś sprzedaj" no i gra sie zacina. Nie wiem czy sa to mody tylko pod starsza wersje gry ? Jest mozliwosc cofnac wersje gry do 1.0.0 np ? Albo jak inaczej na mojej wersji gry naprawic te mody ?
 
Odpowiedz
Taka tam sobie reklama.
#2
Zainstaluj patcha z wersją 1.7.1 i zaktualizuj mody to nie będziesz miał problemów z wersjami.
 
Odpowiedz
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z logiem Roxi2012 1 126 07-19-2021, 18:10
Ostatni post: Ziuta
  Simple IC problem HubPhotos 1 135 07-18-2021, 15:00
Ostatni post: HubPhotos
  Problem z włączeniem ModDesc PolskiRolnik1235 0 129 07-15-2021, 18:26
Ostatni post: PolskiRolnik1235
  sarutomasa map problem z pokosami Jarinio 0 300 06-27-2021, 18:57
Ostatni post: Jarinio
  FPS problem Tioma1224 0 328 06-27-2021, 13:49
Ostatni post: Tioma1224
  Problem Wola Brudnowska Sebastian Martyński 1 555 06-09-2021, 19:02
Ostatni post: mathriuyt
  Problem widoczności w Giantsie FeuerFrei 3 499 06-01-2021, 14:03
Ostatni post: FeuerFrei
  Wkurzający problem. Matrix12 2 536 05-25-2021, 00:27
Ostatni post: _qkohe155
  Problem z wałami Rollnick 1 433 05-24-2021, 06:38
Ostatni post: Kacper0345
  Problem z wzrostem roślin Mac23 6 3,106 05-22-2021, 09:37
Ostatni post: KROL897



Przegląda: 1 gości

Menu