Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Nie działające przyciski
#1
Witam. mam pewien problem. 

Chce skosić zboże tym modem: http://ls-world.pl/index.php?readmore=21119#comments ale gdy już chcę wcisnąć klawisz B odpowiadający za "Uruchomieniem kombajnu" to kombajn się nie "włącza". Dodałem gazu oraz włączyłem młócarnie i nadal nic. Już sam nie wiem co robić. 

P.S Czy może być to wina tej modyfikacji? http://ls-world.pl/news.php?readmore=15785
[Obrazek: tumblr_mi1nobNj5w1rgxdhwo1_500.gif]
 
Odpowiedz
Taka tam sobie reklama.
#2
Domylslam sie ze zle cos zrobilem nie opusciles hederu ale musisz gdzies podejsc i cos kliknac
 
Odpowiedz
#3
Opuściłem heder jak tylko się da. Próbowałem opuszczać i podnosić heder i nic :/

Obchodziłem kombajn 10 razy i nic nie było ciekawego. Rzołożyłem sieczkarnię z nadzieją, że coś się stanie i nic Sad
[Obrazek: tumblr_mi1nobNj5w1rgxdhwo1_500.gif]
 
Odpowiedz
#4
A na pracowniku młóci?
"To nie ten czas, że jak ze wsi to zaraz gorszy"- T.Cz.
[Obrazek: zzzzzbhkfy.png]
 
Odpowiedz
#5
Nic się nie dzieje jak wciskam klawisz odpowiedzialny za pracownika :/
[Obrazek: tumblr_mi1nobNj5w1rgxdhwo1_500.gif]
 
Odpowiedz
#6
Popatrz w opcjach przyciski od bizona i przypisz pod jakiś inny
 
Odpowiedz
Taka tam sobie reklama.
#7
Kombajn działa na 100 %

Zainstaluj taki mod : DRIVE CONTROL V 3.80

odpalanie na klawiaturze numlok Enter -włączenie lub zgaszenie kombajnu ,traktora itp.
lewy shift+4,5,6 -to napędy
lewy shift+1 to tempomat w dół
+2 to tempomat w górę
pracownik też działa Smile

bo ten mod nie jest dopracowany http://ls-world.pl/news.php?readmore=15785
 
Odpowiedz
#8
Dobra. Wyrzuciłem moda na manualne odpalanie i jest git. Ale denerwuje to, że wyłącza się ciągnik itd.

Wrzuciłem DriveControl. Na singlu wszystko działa pięknie. Ale na multi nie mogę się ruszyć z miejsca.

macie jakiś inny mod co działa na multi?
[Obrazek: tumblr_mi1nobNj5w1rgxdhwo1_500.gif]
 
Odpowiedz
#9
DC działa na multi bez problemu, jeśli masz problem to wina jest w pojeździe którym chcesz jechać. Obstawiam że jest tam dodany osobny skrypt na hamulec ręczny który to skrypt nie jest przystosowany do MP i żebyś mógł jechać admin serwera musi wsiąść i spuścić ręczny i kawałek ruszyć... Ręczny w DC działa bez problemu na pewno.
 
Odpowiedz
#10
Nie działało mi to na dwóch maszynach:
http://ls-world.pl/index.php?readmore=21119#comments
http://ls-world.pl/index.php?readmore=22228#comments

A te maszyny nie mają hamulca ręcznego :/
Byłem wtedy adminem serwera i nie mogłem spuścić ręcznego Tongue
[Obrazek: tumblr_mi1nobNj5w1rgxdhwo1_500.gif]
 
Odpowiedz
  




Przegląda: 1 gości

Menu