Logowanie Facebook Logowanie Google+ Logowanie Rejestracja
Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Programowanie kultywatora
#1
Rainbow 
Witam
Wymodelowałem kultywator, i podstawiłem wszystko pod inny kultywator w GE, poustawiałem wszystkie indexy itp. 
Spakowałem wszystko do .zip i  wrzuciłem do mods. Gdy kupuję kultywator nie widać go ale gdy jadę np. ciągnikiem to są od niego kolizje.

W logu znalazłem to:


Warning: No ground reference nodes in  C:/Users/User/Documents/My Games/FarmingSimulator2015/mods//AAA_Bomet/Agregat.xml

i to
Warning: vehicle.components.component1 not found in 'C:/Users/User/Documents/My Games/FarmingSimulator2015/mods//AAA_Bomet/Agregat.xml'

Cały log :

 
Taka tam sobie reklama.
Taka tam sobie zawartość reklamy
#2
Z mojej małej wiedzy usunąłeś jakąś część modelubazowego która ma swój wpis w pliku .xml
 
#3
nie to nie jest taka prosta sprawa w logu wszystkie wpisy
Error: index out of range i to co pod nimi dotyczą Twojego kultywatora a to znaczy że ( z tej mąki nie będzie chleba )
po prostu nie masz odpowiedniego skryptu do Twojego modelu i wątpię czy ktoś Ci napisze nowy.
Moja rada jeżeli robisz taki model to rób na wzór już gotowego ,ale wtedy ilość i miejscy poszczególnych elementów muszą być zgodne inaczej znowu będzie "index out of range" co można przetłumaczyć że ---tak prosto i obrazowo -- kolejne numery indeksów w GE modelu nie są zgodne z zapisami w skrypcie a to już robota dla programisty.
 
#4
(07-02-2016, 21:28)eurat napisał(a): nie to nie jest taka prosta sprawa w logu wszystkie wpisy
Error: index out of range  i to co pod nimi dotyczą Twojego kultywatora a to znaczy że ( z tej mąki nie będzie chleba )
po prostu nie masz odpowiedniego skryptu do Twojego modelu i wątpię czy ktoś Ci napisze nowy.
Moja rada jeżeli robisz taki model to rób na wzór już gotowego ,ale wtedy ilość i miejscy poszczególnych elementów muszą być zgodne inaczej znowu będzie "index out of range" co można przetłumaczyć że ---tak prosto i obrazowo -- kolejne numery indeksów w GE  modelu nie są zgodne z zapisami w skrypcie  a to już robota dla programisty.

Dzięki Wink
 
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Programowanie cyklopa Mefiu 3 163 05-21-2017, 18:41
Ostatni post: Szymon Stanislawsławski
  Zmiana z kultywatora na pług AliX219 1 166 03-18-2017, 18:22
Ostatni post: donek2323



Przegląda: 1 gości

Menu