Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Ładowanie tekstur terenu
#1
Witam! 
Stworzyłem mapę w GE i zrobiłem pole, podczas gdy wchodzę w grze na tą mapę, spojrzę z dalekiej odległości na pole , ono jest zielone, lecz gdy wejdę na nie to pewien obszar pokazuje dopiero co jest na nim zrobione. 
Na innych mapach normalnie ładują mi się pola, w całości. Co tutaj może być nie tak ?
Prosiłbym o pomoc  :rolleyes:
Pozdrawiam
 
Taka tam sobie reklama.
#2
To chyba jest wina renderowania w fs. Też tak czasami mam na różnych mapach.
 
#3
tylko, że przerabiałem mapę " DLA WŁASNYCH POTRZEB", i np. dorabiając nowe pola, występował ten problem , a stare pola normalnie widać z daleka.
 
#4
Zna ktoś rozwiązanie na ten problem?
Dodam że gdy w grze norma przejade pole np. kultywatorem , normalnie widać z daleka co jest na tym polu zrobione. Może czegoś nie zaznaczam podczas robienia pól w GE ?
 
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nietypowy problem... Długie ładowanie mapy. TrooxPL 4 2,365 03-12-2019, 16:53
Ostatni post: TrooxPL
  Brak tekstur ziemi AgrotechnikPL 2 902 09-02-2018, 11:16
Ostatni post: AgrotechnikPL
  Zmiana tekstur, problem Dominik Kozber 4 1,176 08-20-2018, 12:57
Ostatni post: Dominik Kozber
  Ładowanie buraków Patryk Soltysiak 1 673 06-26-2018, 12:18
Ostatni post: user12
  Edycja tekstur gleby lodowy wilk 0 569 04-26-2018, 09:20
Ostatni post: lodowy wilk
  przywrócenie tekstur szymon b 4 1,430 04-10-2018, 21:06
Ostatni post: szymon b
  edycja terenu w giants editor freeazy 5 1,951 03-05-2018, 20:50
Ostatni post: freeazy
  zmiana tekstur lukassz21 2 954 01-24-2018, 17:17
Ostatni post: lukassz21
  Auto ładowanie . krys239 1 1,100 12-02-2017, 17:33
Ostatni post: krys239
  Ładowanie przystawek na wózki shark666 0 473 10-26-2017, 15:56
Ostatni post: shark666



Przegląda: 1 gości

Menu