Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Problem ETS 2
#1
Witam forumowiczów
Mam pewien problem.. Otóż pobrałem sobie modyfikacje od Wujka Bohuna aby sprawdzić jak działają.. Prędzej już stosowałem samego Promodsa i Rusmap i wszystko pięknie śmigało. Jednak gdy dodałem jeszcze rózne pojazdy w ruchu AI gra przestała działać poprawnie. Owszem. Mogę uruchomić grę, przejechać parę kilometrów jednak później wywala mnie do pulpitu.. Więc moje pytanie brzmi: Jak poprawnie ustawić kolejność ładowania modyfikacji? 
Za wszelką pomoc oferuję repkę Smile

Pozdrawiam
 
Odpowiedz
Taka tam sobie reklama.
#2
Nikt nic nie zaradzi?
 
Odpowiedz
#3
Jeśli masz zaktualizowaną grę to masz menedżer modów przy wyborze profilu. Jeśli nie to dopisz przed nazwą modu który chcesz aby ładował się ostatni pare ZZZ
 
Odpowiedz
#4
(08-21-2016, 14:05)patrykjanka17 napisał(a): Jeśli masz zaktualizowaną grę to masz menedżer modów przy wyborze profilu. Jeśli nie to dopisz przed nazwą modu który chcesz aby ładował się ostatni pare ZZZ

Źle mnie zrozumiałeś.. Mi chodzi o to, że właśnie nie wiem w jakiej kolejności te mody mają być wczytywane... Bo wiem, że ma to znaczenie

Może inaczej.. Może by ktoś wytłumaczył co i jak gra powinna wczytywać jako pierwsze
 
Odpowiedz
#5
http://wujekbohun.pl/wp-content/uploads/...30x600.jpg a pojazdy później a zzz najpoźniej powinno działać mi działa bez promoda bo nie ściągnąłem jeszcze
 
Odpowiedz
#6
na blogu jest napsane
 
Odpowiedz
Taka tam sobie reklama.
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z CS GO advercik 4 1,344 05-13-2018, 19:57
Ostatni post: Dura455
  Problem z GTA 5 Huawei Hwe 1 1,641 08-03-2017, 12:30
Ostatni post: lookee86
  Problem z ETS 2 muzyka AgroMaster 2 1,739 01-03-2017, 21:51
Ostatni post: AgroMaster



Przegląda: 1 gości

Menu