Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

problem z grą
#1
Mam dosyć dziwny problem z grą iż gram sobie i po chwili wyskakuje mi takie cos http://screenshot.sh/m7zJ2ahq0Js02 i nic z tym nie moge zrobic po wyłączeniu gry i włączeniu od nowa http://screenshot.sh/mMzO5splQhnuQ mam takie cos wszystkie budynki zakupione i pojazdy znikają w garażu tez ich nie ma jak by bylo to wszystko sprzedane, gdy gram mam o to takie problemy http://screenshot.sh/oe30pmHZhUoqghttp://screenshot.sh/mGZlhMZU0YS0g odrazu pisze ze mam aktualna wersje gry i aktualne wszystkie sterowniki i systemu, ma ktoś moze pomysł na mój problem?
 
Taka tam sobie reklama.
#2
Wygląda na słabą kartę graficzną i nawet najnowsze stery do niej są za stare jak do tej gry.
 
#3
(11-04-2016, 23:10)Ziuta napisał(a): Wygląda na słabą kartę graficzną i nawet najnowsze stery do niej są za stare jak do tej gry.
bez przesady mam msi geforce gtx 970
 
#4
Wygląda na to, że tutaj jest kilka problemów na raz, nie tylko dziwne obiekty ale też problem z zapisem.
Grasz na modach? Sprawdzałeś log? Modyfikowałeś coś w plikach z grą?
 
#5
(11-05-2016, 20:12)VMV Modding napisał(a): Wygląda na to, że tutaj jest kilka problemów na raz, nie tylko dziwne obiekty ale też problem z zapisem.
Grasz na modach? Sprawdzałeś log? Modyfikowałeś coś w plikach z grą?

gram na modach, log sprawdzalem i wywalilem mody ktore sptawialy problemy jedynie mam wątpliwości co do courseplay, nic nie modyfikowalem
 
#6
Nie wiem jak wyjaśnić te dziwne zjawiska graficzne. To dziwne jak log czysty. Ale podobno ten courseplay w 17 nie działa najlepiej...

Natomiast znikanie maszyn i budynków z zapisu to wygląda tak, że jeżeli mamy jakiś niechciany mod to nie możemy wyłączyć gry i usunąć go z "mods" tak jak to było w poprzednich wersjach Farminga. Trzeba włączyć grę i "odznaczyć" go z listy która nam się wyświetla przed włączeniem zapisu. Gdy już wczyta nam się gra, możemy pograć sobie ile tam chcemy, zapisujemy grę, wyłączamy i wtedy możemy dopiero usunąć ten mod z folderu "mods". Problem był przerabiany z innym użytkownikiem Wink
 
Taka tam sobie reklama.
#7
a to nie wiedzialem o takim czyms
 
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem w GE Agro Revicent 4 153 04-19-2018, 23:14
Ostatni post: pawulonn1
  Problem z zainstalowaniem Wschodniej Doliny na dedyku Scenika 2 180 04-17-2018, 19:28
Ostatni post: Scenika
  wschodnia dolina problem z pracownikiem 8MG 0 193 04-17-2018, 09:40
Ostatni post: 8MG
  Finance Extension problem norkain 0 172 04-08-2018, 17:01
Ostatni post: norkain
  Problem z mapą. Ataven 0 182 04-03-2018, 15:03
Ostatni post: Ataven
  Problem z ciągnikami(mody) Piotr Krysiak 2 207 04-02-2018, 08:48
Ostatni post: Piotr Krysiak
  Problem z kurami i słomą. Routek 0 185 04-01-2018, 10:46
Ostatni post: Routek
  problem z uruchomieniem fs17 dawid1685 7 255 04-01-2018, 10:34
Ostatni post: dawid1685
  URSUS c330 problem[ROZWIĄZANY PROBLEM] Av3nida 0 115 03-28-2018, 21:53
Ostatni post: Av3nida
  Problem z modem Seasons Krejs Tv 4 314 03-24-2018, 14:25
Ostatni post: Krejs Tv



Przegląda: 1 gości

Menu