Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Nie mogę uruchomić gry po dodaniu modów
#1
Mam taki problem że gdy dodam mody do farminga 17 i chcę włączyć grę jest komunikat że giants engine pszestał działać lub wyświetla się logo początkowe i nic sie nie dzieje gdy nacisne lpm to gra się wyłącza, nie jest tak ze wszystkimi modami lecz z niektórymi które u innych działają proszę o pomoc z góry dziękuje



GIANTS Engine Runtime 7.0.0 (14220) 64bit (Build Date: Feb 17 2017)
Copyright © 2008-2016, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
Copyright © 2003-2016, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2017
Main System
  CPU: Intel® Core™ i3-3210 CPU @ 3.20GHz
  Memory: 4059 MB
  OS: Windows NT 6.1 64-bit
Physics System
  Version: 5.9.5
  Thread(s): 2
Input System
  Keyboard enabled
  Mouse enabled
  Gamepad/Joystick enabled
  Force Feedback disabled
Audio System
  Driver: OpenAL
  Version: 1.1
  Device: Generic Software
Render System
  Driver: Direct 3D 11
  Card Vendor: NVIDIA Corporation
  Renderer: NVIDIA GeForce GTX 650
  Version: 21.21.13.7619 (1.12.2016)
  Revision: 161
  Feature level: DirectX 11 ON
Info: Effective window resolution 1024 x 768
Started 2 threads for threadpool 'Render threadpool'
Hardware Profile
  Level: High (forced)
  View Distance Factor: 1.100000
  Shadow Quality: 1.000000 Size: 2048 Filter-Size: 16
  Shader Quality: 2
  Skip Mipmaps: 0
  LOD Distance Factor: 1.100000
  Terrain LOD Distance Factor: 1.500000
  Terrain Normal Mapping: Yes
  Foliage View Distance Factor: 1.400000
  Foliage Density: 0.500000
  Volume Mesh Tessellation Factor: 0.850000
  Tyre Tracks Segments Factor: 2.000000
  Max. Number of Shadow Lights: 3
  Max. Number of Lights: 512
  Max. Number of Lights Per Cluster: 32
  MSAA: 2
Farming Simulator 17
  Version: 1.4.4.0 1.4.4RC8
  Available Languages: pl cz
  Language: pl
  Time: 2017-02-28 15:32:36
  Register configuration 'inputAttacherJoint'
  Register configuration 'attacherJoint'
  Register configuration 'frontloader'
  Register configuration 'motor'
  Register configuration 'baseColor'
  Register configuration 'wheel'
  Register configuration 'rimColor'
  Register configuration 'design'
  Register configuration 'designColor'
  Register configuration 'vehicleType'
Game vehicle types loaded
Load mod: AAA_UniversalProcessKit (Version: 17.0.6)
 
Taka tam sobie reklama.
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  [SzukamProjekt "Amatorski Przegląd Map/Modów" mreragon16 5 579 09-03-2018, 12:16
Ostatni post: krys239
  szukam modów do ls 15 czy ma ktoś mody do ls 15 levis32 1 279 08-21-2018, 23:04
Ostatni post: user12
  Nie mogę nic ustawić ;( Małorolny92 3 150 08-17-2018, 21:14
Ostatni post: user12
  połowa modów nie działa ole123 3 280 05-29-2018, 13:37
Ostatni post: ole123
  Przekonwertowałem mod i nie mogę go kupić Michał Rowicki 4 275 03-13-2018, 19:48
Ostatni post: Szymon Stanislawsławski
  Szukam ciekawych modów Marian Paździoch 1 341 03-05-2018, 19:24
Ostatni post: krys239
  Szukam Modów $$Demix$$ 1 242 02-25-2018, 17:20
Ostatni post: Antek
  Nie mogę otwierać bram , drzwi na mapie G****v3 FS 15. Domino Domino 5 684 02-22-2018, 10:18
Ostatni post: Ziuta
  Szukam dopracowanych modów kondziu07 1 367 02-05-2018, 20:13
Ostatni post: Ahulneb
  Poprawa modów. kamil007d 6 445 02-03-2018, 19:03
Ostatni post: Ziuta



Przegląda: 1 gości

Menu