Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

problem z teksturą w giants editor 7.0.0
#1
Elo ziomki, mam taki problem bo tak się stanęło że kiedyś w starych wersjach ls2009 ls2011 ls2013 nie było problemu z teksturami jak robiłem modele, ale tera jest gorzej  Sad  zrobiłem se modela co nie, dałem sobie tekstury, no to tera exportuje go z ac3d do blendera wersji 2.78 no i importuje model w blenderze jakimś obj jakoś tak. No to potem exportuje tym GIANTS i3d no i tyle tera tylko sprawdzić czy w ge jest wszystko dobrze, ale nie jest bo model jest cały biały, niewiem czemu sprawdzałem w środku modelu w xml ścieżki zdjęć jest dobrze, niewiem co jest grane  Huh   

więc wołam tylko pomocy  Wink
 
Taka tam sobie reklama.
#2
W ścieżce do textury nie powinno być tego zaznaczonego na czerwono (na przykładzie i3d z lokalizacji Pulpit/Nowy folder (2)/Nowy folder (3)); tekstura jest w tym samym folderze co i3d:
[Obrazek: bandicam2016-04-0210-o2s42.jpg]
Czyli ścieżka do txt powinna być określona z poziomu i3d
No to jedziemy, gnębić podpadziochów!
 
#3
dzięki ziomuś za pomoc
 
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem Smoke WeeD 12 574 10-12-2018, 22:37
Ostatni post: Smoke WeeD
  BallyMoon Castle - problem TMR wiisixtythreePL 1 185 10-06-2018, 02:02
Ostatni post: Szydar
  problem z follow me kurde912 1 538 10-04-2018, 22:20
Ostatni post: TwinTurbo
  Problem z włączeniem gry. damianbogdan 6 281 10-03-2018, 18:00
Ostatni post: Robetr Żebrowski
  Problem z okrągłymi belami rockybalbao99 3 150 10-01-2018, 13:46
Ostatni post: FresZu44
  Problem z modami TheNextPl 123 4 520 09-26-2018, 09:34
Ostatni post: Ziuta
  problem z modem Michal Stepak 12 496 09-20-2018, 23:24
Ostatni post: Michal Stepak
  Problem z mapą Paw3ll 4 393 09-18-2018, 02:28
Ostatni post: Szydar
  Problem z mapa Bizon666 0 140 09-15-2018, 11:00
Ostatni post: Bizon666
  problem z paszowozem 8MG 0 131 09-15-2018, 09:10
Ostatni post: 8MG



Przegląda: 1 gości

Menu