Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Hose System (system węzy)
#1
Witam  używa ktoś tego modu ? U mnie nie działa nie mogę podczepić węża do beczki ?
 
Taka tam sobie reklama.
#2
(11-01-2017, 12:58)krzys Kowalski napisał(a): Witam  używa ktoś tego modu ? U mnie nie działa nie mogę podczepić węża do beczki ?

Pobierz z github najnowszą wersje. Ja tak miałem. Po pobraniu najnowszej wersji zaskoczyło.
 
#3
z githuba ? czy modhuda ?
 
#4
(11-01-2017, 13:05)krzys Kowalski napisał(a): z githuba ? czy modhuda ?

Z Githuba. Na modhubie jest ta nie działająca.

Tu masz link:
https://github.com/stijnwop/hoseSystem

Pobierasz to, rozpakowujesz, nadajesz nazwę taką jaka jest w folderze mods. Pakujesz do .zip. Wrzucasz do mods i to wszystko.
 
#5
Teraz działa ale mam takie czerwone linie przy wezu
 
#6
Działa wszystko z modhuba. Czemu mi działa innym nie działa ? aby podłączać węże musisz mieć ciągnik wyposażony i maszynę również w te węże...
 
Taka tam sobie reklama.
#7
(11-01-2017, 13:46)Steeb napisał(a): Działa wszystko z modhuba. Czemu mi działa innym nie działa ? aby podłączać węże musisz mieć ciągnik wyposażony i maszynę również w te węże...

Sam się nad tym zastanawiam, czemu jednym działa a innym nie. Fakt jest taki, że mi wersja z modhuba NIE działała. Nie jestem w tym odosobniony. Dopiero jak pobrałem z githuba wszystko zaskoczyło. Poza tym wersja z modhuba generowała błędy .lua w logu po podejściu z wężem do jointa.
 
#8
Ja pobralem z githuba i działa ale sa czerwone linie z ge na początku i końcu węża
 
#9
(11-01-2017, 13:56)krzys Kowalski napisał(a): Ja pobralem z githuba i działa ale sa czerwone linie z ge na początku i końcu węża

Być może jest to wersja rozwojowa i stąd te linie. Mi tam to nie przeszkadza. Tym bardziej, że modów i map to obsługujących(3mody i 1 mapa) praktycznie jeszcze nie ma. Chętnie bym tą funkcjonalność zobaczył w paczce kotte universal.
 
#10
Ok bardzo dziękuję za pomoc temat rozwiązany
 
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Błąd: Could not init 3D system. Shader Model 3.0 is requred MichArts 1 1,818 11-18-2018, 22:22
Ostatni post: niemotko1
  jak dodać skrypt dynamicznych węży stif9430 9 1,400 06-29-2018, 16:45
Ostatni post: stif9430
  Hose System Adrianospl 3 796 03-09-2018, 17:44
Ostatni post: Ziuta
  Problem z "hose system" (system węży) QbixRolnik 10 1,737 02-15-2018, 15:01
Ostatni post: Ziuta
  HOSE System nie działa, Czemu? maksik1212 1 1,444 11-21-2017, 10:28
Ostatni post: Ziuta
  Problem z modem Hose system Artur S 14 3,268 11-20-2017, 20:22
Ostatni post: Ziuta
  System nawożenia Kornik Rolnik 2 730 12-03-2016, 12:17
Ostatni post: Mefiu



Przegląda: 1 gości

Menu