Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Plewy nie chcą się układać w silo bunkrze
#1
Nie wiem co jest grane, zainstalowałem sobie silo bunkier w nowej mapie (na której nie było bunkra) i coś jest nie tak, plewy układają się tylko w niektórych miejscach nie na całej powierzchni, co jest nie tak?



 
Taka tam sobie reklama.
#2
Prawdopodobnie w tym miejscu na mapie jest maks tipCol, można to sprawdzić w Giants Edytorze.
 
#3
(11-22-2017, 22:36)Dzi4d3k napisał(a): Prawdopodobnie w tym miejscu na mapie jest maks tipCol, można to sprawdzić w Giants Edytorze.

No przez edytora dodawalem tego bunkra, ale nic tam nie było widocznego. jak to usunąć?

Edit, zobaczyłem poradnik na YT o tym co pisałem i faktycznie było tam coś takiego białego w tym miejscu. Dzięki za pomoc Smile

Edit 2, pojawił się następny problem, po usunięciu tipcola i zapisaniu działa tylko na nowym zapisie, na aktualnej grze jest jak było. Ale już to rozwiązałem, usunąłem plik tipColMap.grle w folderu z zapisem i działa Smile
 
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Plewy Małorolny92 5 613 09-10-2018, 20:24
Ostatni post: Małorolny92
  BGA silo Darecki30 0 324 03-31-2018, 13:59
Ostatni post: Darecki30
  Bramy nie chca sie otwierac Welcio17 5 3,421 12-07-2017, 15:13
Ostatni post: Welcio17
  Plewy kosmiak0 2 943 09-25-2017, 14:42
Ostatni post: kosmiak0
  fermenter silo marcin21014 0 545 01-16-2017, 14:43
Ostatni post: marcin21014
  Mapy nie chcą się włączyć. micho1333 6 1,435 09-24-2016, 15:26
Ostatni post: micho1333
  mapy nie chca sie wczytac Piotr Stachura 3 5,170 07-10-2016, 22:33
Ostatni post: Piotr Stachura



Przegląda: 1 gości

Menu