Logowanie Google+ Logowanie Rejestracja

Poszukujemy moderatorów, nie czekaj, złóż podanie już teraz: KLIK

Zbugowana słoma/ błędy lua
#1
Witam,
Mam problem ze słomą. Po oddaleniu na fragmencie mamy powstaje pomarańczowy pole i na jego obszarze słoma ma zbugowaną teksturę(wygląd na ss). Jak to naprawić? Do tego log sypie tym błędem: 
Warning (Script): Unknown entity id 0 in method 'setOverlayUVs'.
LUA call stack:
  dataS/scripts/IngameMap.lua (548) : setOverlayUVs
  dataS/scripts/IngameMap.lua (424) : updateMapUVs
  dataS/scripts/IngameMap.lua (212) : drawMap
  dataS/scripts/FSBaseMission.lua (2695) : draw
  dataS/scripts/missions/mission00.lua (412) : draw
  dataS/scripts/main.lua (1949) : draw

Co to za błąd? 
 
https://imgur.com/CycPMdj
https://imgur.com/xyoTOSx
 
Taka tam sobie reklama.
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Konwert- błędy LUA kubek2005 8 1,101 04-11-2019, 07:04
Ostatni post: user12
  Słoma w obornik rolnik28 2 774 11-07-2018, 20:42
Ostatni post: rolnik28
  Słoma na obornik Mlody413 0 688 04-04-2018, 22:14
Ostatni post: Mlody413
  Problem z kurami i słomą. Routek 0 823 04-01-2018, 10:46
Ostatni post: Routek
  Błędy w logu. Małorolny92 0 555 03-18-2018, 08:03
Ostatni post: Małorolny92
  Mapka dwa błędy pawulon 6 1,386 01-14-2018, 13:06
Ostatni post: pawulon
  estancia lapacho Słoma Artur Hiszpan 0 585 12-05-2017, 19:01
Ostatni post: Artur Hiszpan
  Słoma kauczuk14 5 1,943 10-21-2017, 13:24
Ostatni post: kauczuk14
  Prasa słoma. Małorolny92 1 756 10-03-2017, 17:00
Ostatni post: Dzi4d3k
  Słoma w obornik tudi26 17 2,613 09-06-2017, 10:16
Ostatni post: tudi26



Przegląda: 1 gości

Menu